Results 1 to 19 of 19

Thread: Wank aaz wonít start

  1. #1
    Join Date
    Dec 2009
    Location
    devon
    Posts
    79

    Wank aaz wonít start

    This engines been a Shitty pain in the dick, had the pump refurbed, refitted, timing is correct and been triple checked yet it seems like the pump just wonít prime or do anything, Iíve manually primed the pump itís full of fuel, cracked all the injector lines off and thereís barely a drip coming through when cranking. Anyone got any suggestions before I rip the shit heap out the truck and eBay it, Iíve had enough of wasting time and money on it now. Cheers in advance for any help

  2. #2
    Join Date
    Nov 2007
    Location
    in wiffy viral quarantine
    Posts
    15,674
    your in devon - a trip to regcheeseman?

    He'd say "have you tried running it from a bottle?" or "have you got "in and out" the right way round?

  3. #3
    Join Date
    Dec 2009
    Location
    devon
    Posts
    79
    Unfortunately im still an hour or so away from Reg! Tried running from a bottle and the fuel tank, double checked all banjos and are the right way around just about to check the fuel solenoid isn’t dodgey before I’m at a loss with it

  4. #4
    Join Date
    Mar 2004
    Location
    York, United Kingdom.
    Posts
    771
    Are you sure glow plugs are cycling or working for that matter. Very little fuel comes through injector pipes! Think they will run with fuel solonoid removed all together but you have to stall to stop.
    A Caddy is for life not just for Christmas

  5. #5
    Join Date
    Dec 2009
    Location
    devon
    Posts
    79
    The glow plug circuit is working I’ve got power at each one when tested with a multi meter, il whip each plug out and make sure they are actually getting hot just to rule them out altogether. I’ve pulled the plunger and spring out of solenoid just to rule that out, nothings made a difference yet.

  6. #6
    Join Date
    Jul 2005
    Location
    North Devon
    Posts
    17,896
    Turn the fuel screw in two turns and try again.

    Give it a whiff of easy start or brake cleaner.

    Quote Originally Posted by 13 View Post
    your in devon - a trip to regcheeseman?

    He'd say "have you tried running it from a bottle?" or "have you got "in and out" the right way round?
    Yep he would.

    Had a van the other day that wouldn't pump properly, bit embarrassing as I'd sold him one of my hybrid pumps. I eventually gave up and said pull the pump I'll rebuild it.

    He couldn't get the pulley off and mullered the shaft to death with a lump hammer whilst I watched and cringed.

    Luckily he had a spare pump so I rebuilt it there and then and left it with him to fit.

    On the drive home I had a thought......banjo bolts!

    I sent a text and sure enough he had fitted two OUT banjos! At least it wasn't my pump that was faulty, although a £250 pump was now scrapped.

  7. #7
    Join Date
    Jul 2005
    Location
    North Devon
    Posts
    17,896
    Failing that, stick the caddy on a trailer and send it over - you got AA cover or phone a recovery specialist, shouldn't cost too much....

    Be nice to work on a caddy again.

  8. #8
    Join Date
    Dec 2009
    Location
    devon
    Posts
    79
    il give the fuel screw a tweak and see what happens, and also might try tow starting the fucker as i cant find or spot any issue as to why it shouldn't start, failing this i may be in touch reg and drag it up your way, would be a good excuse to spend the weekend surfing!

  9. #9
    Join Date
    Dec 2009
    Location
    devon
    Posts
    79
    Tweaked the pump checked the banjos, still won't start or pump any fuel by the look of it. Aaz engines are just overpriced lumps of shit, anyone with a t3 wanna pay scene prices for it?!!

  10. #10
    Join Date
    Mar 2004
    Location
    York, United Kingdom.
    Posts
    771
    Get Reg in!
    A Caddy is for life not just for Christmas

  11. #11
    Join Date
    Aug 2009
    Location
    East Sussex
    Posts
    313
    i had to add a facet inline fuel pump as i couldn't get mine to go, sounds a similar issue.... fitted one and she runs perfect. but obviously may not be the same problem but worth a quick note. good luck

  12. #12
    Join Date
    Dec 2009
    Location
    devon
    Posts
    79
    that may be next thing to try, ive managed to to get some coughs of life out of it after further fiddling with the pump, im thinking its just a stubborn air lock rather than something buggered! cheers for the help

  13. #13
    Join Date
    Aug 2009
    Location
    East Sussex
    Posts
    313
    yeah exactly what i had.. worth a try this is the one i bought

    https://www.ebay.co.uk/itm/Facet-Ele...MAAOSwnlFaeMXf

  14. #14
    Join Date
    Mar 2004
    Location
    York, United Kingdom.
    Posts
    771
    Yes - good call on the facet pump.
    A Caddy is for life not just for Christmas

  15. #15
    Join Date
    Jul 2005
    Location
    North Devon
    Posts
    17,896
    Don't fit a lift pump.

    Run it from a bottle, give it a gravity feed - there's no such thing as a stubborn air lock on a diesel pump, providing they can pull diesel and not air they will run.

    Where are you based?

    I've a GTD pump on the shelf....

  16. #16
    Join Date
    Nov 2007
    Location
    in wiffy viral quarantine
    Posts
    15,674
    Quote Originally Posted by regcheeseman View Post
    Run it from a bottle, give it a gravity feed - there's no such thing as a stubborn air lock on a diesel pump, providing it is not a V50.
    hehe

  17. #17
    Join Date
    Dec 2009
    Location
    devon
    Posts
    79
    well got fuel up to the pump and down the return line with a priming bulb, it still wont fire/start/run or do fuck all, its like the pump isnt pumping a squirt fuel what so ever, ive previously tried running from a bottle and it made no difference, is it worth trying one last time? im down in totnes reg and i also have a gtd pump in the garage but chances are its gummed from being sat up.

  18. #18
    Join Date
    Jul 2005
    Location
    North Devon
    Posts
    17,896
    Solenoid stuck in place?

    Let me check the GTD pump?

  19. #19
    Join Date
    Dec 2009
    Location
    devon
    Posts
    79
    ive already taken the spring and plunger out of the solenoid to rule that out, i would consider fitting the gtd pump however its missing the pulley and bracket plus teh aaz pump has already being re furbed

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •