Page 54 of 73 FirstFirst ... 4 44 52 53 54 55 56 64 ... LastLast
Results 1,061 to 1,080 of 1443

Thread: Elroy's ' big turbo' build, part III

  1. #1061
    Join Date
    Dec 2011
    Location
    Doncaster! As requested by pingu!
    Posts
    2,933
    Love you really bro! Get your caddy running and I'll get the Audi washed!

  2. #1062
    Join Date
    Mar 2010
    Location
    Valhalla
    Posts
    4,496
    Properly mounted up the BBQ and ran all appropriate wiring to it, I've ran out of wire though and heat shrink tubing. So sometime this week can finish the tail end bits n bobs.



    Put bonnet n wing back on and decided to give the old girl a wesh, first one in 9 months.

  3. #1063
    Join Date
    Mar 2010
    Location
    Valhalla
    Posts
    4,496
    All come to a road near you soon...

  4. #1064
    Join Date
    May 2003
    Location
    Scotland
    Posts
    13,751
    Sort your bonnet alignment out ffs
    That's not gonna happen though, coz your a prick! And I'll stay here just to annoy the fuck out of you.

  5. #1065
    Join Date
    Mar 2010
    Location
    Valhalla
    Posts
    4,496
    Received an email this afternoon, my ecu is on its way back to me

  6. #1066
    Join Date
    Mar 2003
    Location
    Cardiff
    Posts
    15,993
    Quote Originally Posted by Elroy View Post
    Received an email this afternoon, my ecu is on its way back to me
    Did you blow it up then???
    Alan says: Selling the $hit in the garage pays for new toys

  7. #1067
    Join Date
    Mar 2010
    Location
    Valhalla
    Posts
    4,496
    Quote Originally Posted by DubMonkey View Post
    Did you blow it up then???
    Don't know....yet. They haven't been in contact with me at all, maybe there will be a report with the ecu tomorrow.

  8. #1068
    Join Date
    Mar 2010
    Location
    Valhalla
    Posts
    4,496
    Made this


  9. #1069
    Join Date
    Mar 2010
    Location
    Valhalla
    Posts
    4,496
    Just need to wrap it or paint it.

  10. #1070
    Join Date
    Mar 2010
    Location
    Valhalla
    Posts
    4,496
    Evening everyone, I'm currently at my wits end. As you know I've just built a big turbo 1.8t to drag. I had it finally remote mapped from dave walker via the internet, so it would run better. The other Sunday I reversed it out of the garage and that evening tried to start it up to put back in and then nothing. I sent the emerald k6 back for testing as I thought that was at fault, it was returned today but engine still refuses to fire.
    I have 5v where needed, I have 12v where needed. I've put on a new crank sensor, coolant sensor. I've pulled out the fuel rail and checked the fuel pattern ... I don't have anything to compare to, but fuel is coming out. Pulled out plugs and tried them on the tsfi coilpack and they're sparking.

    Help, I just want to be on the roAd.

    Thanks

  11. #1071
    Join Date
    Dec 2011
    Location
    Doncaster! As requested by pingu!
    Posts
    2,933
    All your clocks and immob right?

  12. #1072
    Join Date
    Mar 2010
    Location
    Valhalla
    Posts
    4,496
    Quote Originally Posted by vanman View Post
    All your clocks and immob right?
    It's standalone ecu ant, emerald k6

  13. #1073
    Join Date
    Apr 2014
    Location
    North Wales
    Posts
    1,342
    Nut behind the wheel !!!!
    Life is just a game we play!!

    My build http://www.vwcaddy.com/showthread.ph...er-cover-caddy

  14. #1074
    If you have:

    • Fuel
    • Spark
    • Correct timing
    • & compression


    Then nothing else can stop it running

  15. #1075
    Join Date
    Apr 2014
    Location
    North Wales
    Posts
    1,342
    Quote Originally Posted by Al View Post
    If you have:

    • Fuel
    • Spark
    • Correct timing
    • & compression


    Then nothing else can stop it running
    Exactly my thoughts al! But then this is elroy!!!!
    Life is just a game we play!!

    My build http://www.vwcaddy.com/showthread.ph...er-cover-caddy

  16. #1076
    Join Date
    Mar 2010
    Location
    Valhalla
    Posts
    4,496
    Timing is good
    Fuel....well the plugs are wet, but when I pulled the fuel rail out and checked, the injectors weren't exactly impressive
    Yes it sparks
    Compression, do I need to check? They're brand new bores n rings n pistons

    Like I said, one minute it worked then it doesn't.

    How can I check the cam sensor al?

  17. #1077
    Join Date
    Mar 2010
    Location
    Valhalla
    Posts
    4,496
    Quote Originally Posted by tontoe View Post
    Exactly my thoughts al! But then this is elroy!!!!
    So why didn't you pipe up then Shaun?

  18. #1078
    Join Date
    May 2003
    Location
    Scotland
    Posts
    13,751
    Have you checked the timing? You have nothing to loose by checking the compression.
    That's not gonna happen though, coz your a prick! And I'll stay here just to annoy the fuck out of you.

  19. #1079
    Join Date
    Apr 2014
    Location
    North Wales
    Posts
    1,342
    Leroy did you fit the flywheel??
    Life is just a game we play!!

    My build http://www.vwcaddy.com/showthread.ph...er-cover-caddy

  20. #1080
    Join Date
    Mar 2010
    Location
    Valhalla
    Posts
    4,496
    Quote Originally Posted by Rich_T View Post
    Have you checked the timing? You have nothing to loose by checking the compression.
    Yes my friend, timing is bang on.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •