Page 3 of 76 FirstFirst 1 2 3 4 5 13 53 ... LastLast
Results 41 to 60 of 1503

Thread: Worthingcaddys Mk1 VR6 Turbo

  1. #41
    Join Date
    Jan 2006
    Location
    Ellington, Huntingdon, cambs. UK
    Posts
    4,053
    Few pic's for ya
    Fuel pump wire, red/white from you mk2 engine loom. you'll need to connect the wire to pump to it aswell, as you can see, i used a red/yel wire

    Like i said above, some plugs are not used as you can see in pic ^^^

    Like i thought aswell, the bla/whi wires go on coil plus.
    reds and the single green on minus


    Hope that helps
    fire away with anymore queries

  2. #42
    Join Date
    Dec 2007
    Location
    worthing
    Posts
    4,491
    right, update time:
    fuel pump in place(i welded brackets to back of underside of bed where spare wheel goes , the pump sits inside the spare wheel) i hav ran the inlet/return tank pipes i just have to fit the return and inlet pipes to the engine itself. CAN I USE RUBBER FLEXY HOSE FOR THIS? (120psi rated)
    i have a spark at all 4 plugs YEY!
    new manifold from ashley and exhaust system all welded up from two exhust systems that i managed to blag (not actually steal but got for free because they had dents in) from cpa:







    Also most importantly gti badge:


    and a pic with a fw more bits in place:


    stripped my interior today as i got nice black fitted carpet on the ay and to make me happy the caddy thought it would present me with a brown rusty hole so that will give some more work to deal with.

  3. #43
    Join Date
    Dec 2007
    Location
    worthing
    Posts
    4,491
    also caddyrage cheers for the pics i only just noticed them ( do i just run my pump +wire straight to the red wie on the mk2 loom then?)

  4. #44
    Join Date
    Jan 2006
    Location
    Ellington, Huntingdon, cambs. UK
    Posts
    4,053
    Quote Originally Posted by worthingcaddy View Post
    also caddyrage cheers for the pics i only just noticed them ( do i just run my pump +wire straight to the red wie on the mk2 loom then?)
    yes, so long as 1 end is in position 14 of the black plug mate. like i have in pic above

  5. #45
    Join Date
    Dec 2007
    Location
    worthing
    Posts
    4,491
    i think im getting confused the fuel pump has 2 terminals (+ and-) the way im thinking is - to chassis and + to the red wire i dont understand wht you mean about the black plug? sorry if im being thick btw i did not get any wiring for the pump so i have no idea how its meant to go? ANYONE GOT A MK1 KJET AIR BOX FOR SALE? cheers. ant

  6. #46
    Join Date
    Jan 2006
    Location
    Ellington, Huntingdon, cambs. UK
    Posts
    4,053
    Sorry fella, probs not explained it well. If you look at all the plugs that go onto the fuse panel, you'll see that they all coloured

    Blue
    Red
    Yellow
    White(engine loom)
    Black


    Pull the black out, look at the pin side and you'll see numbers in very tiny writing.


  7. #47
    Join Date
    Dec 2007
    Location
    worthing
    Posts
    4,491
    ok il have a look in the light tomorrow, cheers

  8. #48
    Join Date
    Dec 2007
    Location
    worthing
    Posts
    4,491
    im an idiot i looked at that picture wrong it looked like it was the red and yellow wire going horizontal. ha . what relay do i need and what slot, i think it was 2 but there is already a relay in there/ in my mk2 loom there was a clip that goes on the side of the fuse box to take a relay, what is it for and what relay do i need? cheers

  9. #49
    Join Date
    Dec 2007
    Location
    worthing
    Posts
    4,491
    just put these on!



    cheers al and thanks for the sticker

  10. #50
    Join Date
    Nov 2007
    Location
    West mids
    Posts
    2,817
    good work fella, i'm gonna be gti'ing my caddy in the new year and found this site, thought it maybe of use to ya. seems ya doin good though , hope you and caddyrage can help me later in the year

    http://www.fastgolf.org.uk/index.php

    if you scroll down the left hand side you'll see, "wiring database", any spare cables youu have tap it in press enter.......... bobs ya auntie....

    Vvvvvvvvery handy site


    AJH 20vt 88 CADDY -------- KR 16V 83 JETTA (SOON TO BE AN ACE 2LTR 16V

  11. #51
    Join Date
    Jan 2006
    Location
    Ellington, Huntingdon, cambs. UK
    Posts
    4,053
    Quote Originally Posted by worthingcaddy View Post
    im an idiot i looked at that picture wrong it looked like it was the red and yellow wire going horizontal. ha . what relay do i need and what slot, i think it was 2 but there is already a relay in there/ in my mk2 loom there was a clip that goes on the side of the fuse box to take a relay, what is it for and what relay do i need? cheers
    As your wiring up your truck the same as mine due to you running the original ISV set up. you should have a blue coloured 67 relay in position 2 of the fuse panel mate.
    Post a pic of the clip bit you that holds another relay so i can sheck on mine for you

  12. #52
    Join Date
    Dec 2007
    Location
    worthing
    Posts
    4,491
    here is the slot,there is one on the mk1 loom that i took out with a 47 relay in :


    here is the relay in slot 2:


    uh oh:

  13. #53
    Join Date
    Jan 2006
    Location
    Ellington, Huntingdon, cambs. UK
    Posts
    4,053
    I have a 43 relay in that empty slot mate
    The number 1 relay in pic needs to be replaced for a 67

  14. #54
    Join Date
    Dec 2007
    Location
    worthing
    Posts
    4,491
    smokin:


    no more rust hole, i only had underseal so it doesnt look pretty but it will do the trick, got nice new black carpet on its way!


    my mistake it is a 43 i have not 47 so thats good. cheers

  15. #55
    Join Date
    Sep 2008
    Location
    Sunderland, Northeast
    Posts
    69
    looks lyk its coming along nicely, Where u getting your black carpet from and how much mate?

  16. #56
    Join Date
    Dec 2007
    Location
    worthing
    Posts
    4,491
    i won it on ebey for 51 quid, very good condition. i previously won it for 33 but ebay removed because i could not pay by paypal so that pissed me right off.
    it nearly starts now there s a bit of coughing going on so im going to carry on tinkering. wish me luck

  17. #57
    Join Date
    Dec 2007
    Location
    worthing
    Posts
    4,491
    IT F*****G STARTS , IM SO CHUFFED !!!!!!!! i just need to go to vw tomorrow to get the metal water pipe because i dont want to run the water pump dry etc it runs a little rough and cuts out after a while but its to be expected as it has been sitting for ages , once i got the pipe i can give it a good tinkering and get her running sweet, cheers everyone especially caddyrage YOUR THE MAN!! i owe you some beers and cheers for all the good words from everyone else. il put an update up in a couple of days once i got the pipe and hopefully get it running all good. cheers once again. ant

  18. #58
    Join Date
    Jan 2006
    Location
    Ellington, Huntingdon, cambs. UK
    Posts
    4,053
    No probs dude

    well done

  19. #59
    Join Date
    Dec 2007
    Location
    worthing
    Posts
    4,491
    ok, today i picked up the water pipe from vw and fitted that, coolant is all finished now so it was time to get on with fetting it running properly, at the moment i have the fuel pump wired up through a switch so i will have to wire that in properly soon but for now its ok, it starts up ok but if you give it any throttle it cuts out unless you ease off, you can rev it up by turning the distributor (it sparks fine so that is not an issue)
    i tested to check the fuel is going to the metering head and back down the return when the ignition is off using the switch but all 4 injectors constantly spray ???
    im not sure how k-jet works so if anyone has any useful sites or info or any idea what this maybe please let me know. the idle is also quite high??? any help is much appreciated. ant

  20. #60
    Join Date
    Jan 2006
    Location
    Ellington, Huntingdon, cambs. UK
    Posts
    4,053
    get the pump wired properly first mate

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •